Hello,
// maybe the same root cause to : viewtopic.php?f=5&t=7487 "
But I prefer create a new topic
I'm using
PVE : 9.2.20
Starlvm starwind-proxmox-plugin-pve9 : 1.1.41
NAS : Synology
I tried to import a VM from an ESXi, this VM is configured with 3 HDD
When I canceled the import task, HDD 0 & 1 where imported, import of HDD 2 was running.
After canceling, the task end with "Error : unexpected status" and no "Task Error" message
HDD 0 & 1 are removed, but HDD 2 is still present and not linked to VM, the VM is not removed.
When a tried to cancel another import to a local storage, the whole VM is removed, and the task ends with a logical task error :
TASK ERROR: unable to create VM 202 - cannot import from 'xxxxx/test_SRV-DC1-000001.vmdk' - copy failed: command '/usr/bin/qemu-img convert -p -n -f vmdk -O raw /run/pve/import/xxxxxxx/test_SRV-DC1/test_SRV-DC1-000001.vmdk zeroinit:/dev/LVM-Thin-900G/vm-202-disk-1' failed: received interrupt
The Latest Gartner® Magic Quadrant™Hyperconverged Infrastructure Software