StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

Spurious 'storage pool is not configured' messages?

Pure software-based VM-centric and flash-friendly VM storage (iSCSI, SMB3, NFS, iSER and NVMe over Fabrics) including free version. Same software embedded on StarWind ready nodes.

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

Spurious 'storage pool is not configured' messages?

Postby danswartz » Sat May 11, 2019 8:16 pm

So the HA cluster I have mentioned before. It's working fine. The only oddity is that whenever I connect node 1 (if it was disconnected in my GUI), I get the message 'Storage pool is not configured!' with the expected Yes, Choose path and Disconnect buttons. But if I hit the close button on the dialog box, everything seems to be just fine. It happens consistently with node 1, never with node 2.
danswartz
 
Posts: 9
Joined: Fri May 03, 2019 7:21 pm

Re: Spurious 'storage pool is not configured' messages?

Postby Boris (staff) » Sun May 12, 2019 4:47 am

Try setting the path. That will help you eliminating further messages of that kind.
Boris (staff)
Staff
 
Posts: 595
Joined: Fri Jul 28, 2017 8:18 am

Re: Spurious 'storage pool is not configured' messages?

Postby danswartz » Sun May 12, 2019 2:23 pm

That was it, many thanks! Somehow on node 1, I had set the wrong default path. It didn't hurt anything, because the HA LUN was configured properly!
danswartz
 
Posts: 9
Joined: Fri May 03, 2019 7:21 pm

Re: Spurious 'storage pool is not configured' messages?

Postby Boris (staff) » Sun May 12, 2019 4:39 pm

Thanks for confirming this worked for you.
Boris (staff)
Staff
 
Posts: 595
Joined: Fri Jul 28, 2017 8:18 am


Return to StarWind Virtual SAN / StarWind Virtual SAN Free / StarWind HyperConverged Appliance / StarWind Storage Appliance

Who is online

Users browsing this forum: No registered users and 3 guests