StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

StarPort (iSCSI) and WinPE (VistaPE) ?

Initiator (iSCSI, FCoE, AoE, iSER and NVMe over Fabrics)

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

StarPort (iSCSI) and WinPE (VistaPE) ?

Postby CP1 » Mon Mar 12, 2007 4:47 pm

Hiya,
I am trying to create a VistaPE CD (Using WinBuilder) with Ghost and an iSCSI initiator on it to be used for data migration (ghosting from local disk to SAN LUN). I have created the CD ok with Ghost on it but I can't seem to get StarPort working (Installs but won't load the driver).

This is the first test I have done as I wasn't even sure if its possible. I kno that there was a plugin for the Bart PE disk and so I started here.

So... Does anyone know if it is possible to do this and if so how ?

Thanks in advance.

Cheers
Chris
CP1
 
Posts: 1
Joined: Mon Mar 12, 2007 4:24 pm

Re: StarPort (iSCSI) and WinPE (VistaPE) ?

Postby anton (staff) » Mon Mar 12, 2007 8:03 pm

Should work fine unless Vista is 64-bit. We don't sign the driver yet so it would not load under Vista64. Works fine under other OSes however.

CP1 wrote:Hiya,
I am trying to create a VistaPE CD (Using WinBuilder) with Ghost and an iSCSI initiator on it to be used for data migration (ghosting from local disk to SAN LUN). I have created the CD ok with Ghost on it but I can't seem to get StarPort working (Installs but won't load the driver).

This is the first test I have done as I wasn't even sure if its possible. I kno that there was a plugin for the Bart PE disk and so I started here.

So... Does anyone know if it is possible to do this and if so how ?

Thanks in advance.

Cheers
Chris
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3920
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands

Re: StarPort (iSCSI) and WinPE (VistaPE) ?

Postby anton (staff) » Wed May 22, 2013 12:48 pm

Update (got a link with a question). Of course we do sign the driver now and everything up to Windows 8 / Windows Server 2012 *DOES* work :)
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3920
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands


Return to StarPort

Who is online

Users browsing this forum: No registered users and 1 guest