StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

Windows 2008 R2 and iscsi Initiator

Initiator (iSCSI, FCoE, AoE, iSER and NVMe over Fabrics)

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

Windows 2008 R2 and iscsi Initiator

Postby brritchie78 » Tue Nov 19, 2013 6:51 pm

I have a fresh install of W2k8 R2 Sp1. Microsoft Initiator is disabled and the SW initiator is installed properly. I try to connect to a Netgear ReadyNas with no CHAP settings, no security, but it freezes after I click on "next" on the iSCSI target selection page. It just sits and does nothing. I have to logoff the server in order to try again. I have tried this many times with no success. The MSFT Initiator connects perfectly, but performs very slowly so I would like to see how this works before I go back to the MSFT solution.

Please advise.
brritchie78
 
Posts: 1
Joined: Tue Nov 19, 2013 6:44 pm

Re: Windows 2008 R2 and iscsi Initiator

Postby anton (staff) » Tue Nov 19, 2013 7:13 pm

We don't support our iSCSI initiator in production. It's a legacy product.

Good idea would be reverting back to Microsoft iSCSI initiator and opening a support case with Microsoft and Netgear (you're a paying customer of both so I don't see why not).
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3920
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands


Return to StarPort

Who is online

Users browsing this forum: No registered users and 2 guests