Tape Redirector potential conflict with existing system!!

Tape drive and auto-loader redirector over iSCSI

Moderators: anton (staff), art (staff), Max (staff), Anatoly (staff)

Post Reply
slaviagomes
Posts: 1
Joined: Thu Jun 04, 2020 2:38 pm

Thu Jun 04, 2020 2:38 pm

Hi, I have a Windows 2003 R2 32bit server running Symantec Backup Exec 2010 R3.

Connected to that is an MSL 6030 with 2x Ultrium LTO4 drives, running on Symantec's drivers.

I have a requirement to connect a VM host running Veeam to the drives, and Tape Redirector appears to be the solution. What i am here to ask initially is:

* Are there any known conflicts with Tape Redirector & Symantec BE2010? Or with the Symantec drivers?
* Does Tape Redirector make any changes at driver level to the tape drives or the existing SCSI interface?

This is the production backup server which I hope to replace with Veeam, but I need to test the 'to tape' element of Veeam 7, which won't work on the existing server. I am hoping that an iSCSI connection will allow me to test what I need to do before making significant changes to the existing infrastructure.

Any thoughts appreciated.

Thanks,
Patrick
Last edited by slaviagomes on Thu Jun 04, 2020 8:32 pm, edited 1 time in total.
yaroslav (staff)
Staff
Posts: 2341
Joined: Mon Nov 18, 2019 11:11 am

Thu Jun 04, 2020 5:05 pm

jenevacase
Posts: 1
Joined: Tue Apr 27, 2021 4:17 am

Tue Apr 27, 2021 6:56 am

It does work. Thank you!
yaroslav (staff)
Staff
Posts: 2341
Joined: Mon Nov 18, 2019 11:11 am

Tue Apr 27, 2021 3:03 pm

You are welcome.
Post Reply