No tape loader avaible

Tape drive and auto-loader redirector over iSCSI

Moderators: anton (staff), art (staff), Max (staff), Anatoly (staff)

Post Reply
Mateusz2598
Posts: 3
Joined: Thu Jul 11, 2019 5:55 am

Thu Jul 11, 2019 8:36 am

Hello!

I'm trying to connect tap loader HP Ultrium 5-SCSI SCSI Sequential Device to my Hyper-V Server 2019 Core using StarWind Virutal SAN Free according to article from https://www.starwindsoftware.com/resour ... redirector.

I'm stuck on step 3, becaese I don't see my tape loader.
wizard.png
wizard.png (8.62 KiB) Viewed 8308 times
Device is installed in OS.
screen.png
screen.png (6.54 KiB) Viewed 8308 times
Do you have any advice?

Logs below.
Attachments
starwind-20190711-100437.zip
(5.9 KiB) Downloaded 620 times
Oleg(staff)
Staff
Posts: 568
Joined: Fri Nov 24, 2017 7:52 am

Fri Jul 12, 2019 9:48 am

Hello,
Did you installed drivers for HP Ultrium 5-SCSI SCSI Sequential Device itself?
Mateusz2598
Posts: 3
Joined: Thu Jul 11, 2019 5:55 am

Mon Jul 15, 2019 8:59 am

Hi,
I don't. Drivers are installed by OS.
Oleg(staff)
Staff
Posts: 568
Joined: Fri Nov 24, 2017 7:52 am

Mon Jul 15, 2019 9:42 am

First of all please install proper drivers.
Mateusz2598
Posts: 3
Joined: Thu Jul 11, 2019 5:55 am

Mon Jul 15, 2019 10:21 am

Ok, now device is available in menu "Physical Tape", but device is autoloader for 8 tapes (TANDBERG StorageLoader 2). Do I have access to one tape or 8 tapes?
tape.png
tape.png (11.96 KiB) Viewed 8270 times
Oleg(staff)
Staff
Posts: 568
Joined: Fri Nov 24, 2017 7:52 am

Mon Jul 15, 2019 12:49 pm

You should be able to connect all tapes.
Post Reply