iscsi target not found

Tape drive and auto-loader redirector over iSCSI

Moderators: anton (staff), art (staff), Max (staff), Anatoly (staff)

Post Reply
dimpets
Posts: 11
Joined: Sat Dec 29, 2018 6:17 pm

Sat Dec 29, 2018 6:26 pm

Hello,

I've installed Star Wind Tape Redirector on the server (Windows 2012R2)that the tape drive is connected.
LSI Adapter, SAS3 2008 Fury - StorPort
IBM Ultrium-HH7 SCSI Sequential Device (Dell LTO7)
From Hyper-V Virtual Machine (Windows 2016) by running iscsi initiator and entering target address, nothing is found.
I'm already using from that VM iscsi initiator to target a NAS drive and is working fine.

Can you please advice what am I missing or doing wrong?

Thanks,
Attachments
StarWind_TapeRedirector.jpg
StarWind_TapeRedirector.jpg (95.05 KiB) Viewed 10135 times
dimpets
Posts: 11
Joined: Sat Dec 29, 2018 6:17 pm

Wed Jan 02, 2019 9:27 am

Hello,

Please, anyone with any ideas on how I can solve it?

Thanks.
Michael (staff)
Staff
Posts: 317
Joined: Thu Jul 21, 2016 10:16 am

Wed Jan 02, 2019 1:29 pm

Hello!
It seems that there is an issue with targets discovery. Please double check that ISCSI Target Server is not enabled: https://knowledgebase.starwindsoftware. ... d-console/
As a troubleshooting step, you can create the device and check if it appears in the initiator.
dimpets
Posts: 11
Joined: Sat Dec 29, 2018 6:17 pm

Wed Jan 02, 2019 5:27 pm

Hello Michael,

Thank you so much for your response and suggestion.
I've checked iSCSI target server and the feature was installed. I removed the feature as it is not needed but can't reboot yet as it is stil mid day.
I'll let you know.

Thank you,
Boris (staff)
Staff
Posts: 805
Joined: Fri Jul 28, 2017 8:18 am

Wed Jan 02, 2019 8:30 pm

Keep the community updated.
dimpets
Posts: 11
Joined: Sat Dec 29, 2018 6:17 pm

Sat Jan 05, 2019 6:27 pm

Hello and thank you for the support.

Your suggestion worked and initiator recognized the device.

Thank you again.
Oleg(staff)
Staff
Posts: 568
Joined: Fri Nov 24, 2017 7:52 am

Sat Jan 05, 2019 8:03 pm

You are welcome!
Post Reply