StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

StarWind Tape Redirector - No Discovered Targets

Tape drive and auto-loader redirector (iSCSI)

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

StarWind Tape Redirector - No Discovered Targets

Postby olatodimeji » Tue Jun 12, 2018 8:20 am

Tape does not show discovered targets after adding discover target portal on iscsi client.
From the Logs, I could see the below
6/12 10:09:54.929 55c conf: TelnetListener::listenConnections: Accepted control connection from iscci_client_ip:64038.
6/12 10:10:39.582 55c conf: TelnetListener::listenConnections: Accepted control connection from iscci_client_ip:64106.
scsi.png
scsi.png (60.59 KiB) Viewed 3400 times
olatodimeji
 
Posts: 4
Joined: Mon Jun 11, 2018 2:17 pm

Re: StarWind Tape Redirector - No Discovered Targets

Postby Oleg(staff) » Tue Jun 12, 2018 3:15 pm

Could you please show discover target portal screenshot?
Please double check if spti driver is installed.
Oleg(staff)
Staff
 
Posts: 564
Joined: Fri Nov 24, 2017 7:52 am

Re: StarWind Tape Redirector - No Discovered Targets

Postby olatodimeji » Tue Jun 12, 2018 3:37 pm

Please see discover target portal screenshot
scsi2.png
scsi2.png (56.61 KiB) Viewed 3393 times

How do I check if spti driver is installed? Also, am i checking for it on the server the tape is connected to?
olatodimeji
 
Posts: 4
Joined: Mon Jun 11, 2018 2:17 pm

Re: StarWind Tape Redirector - No Discovered Targets

Postby Oleg(staff) » Thu Jun 14, 2018 2:50 pm

You can check if spti driver installed in the system in StarWind log.
Also, this driver should be selected during the process of StarWind Tape Redirector installation.
Oleg(staff)
Staff
 
Posts: 564
Joined: Fri Nov 24, 2017 7:52 am

Re: StarWind Tape Redirector - No Discovered Targets

Postby olatodimeji » Sun Jun 17, 2018 11:49 am

Hello,
The issue is resolved.
The server where the tape is attached is previously configured as an Iscsi server. I uninstalled the iscsi role on the server and am able to discover the tape on the initiator server.
If Starwind can include this on the whitepaper released in February 2018 that the server where the tape is attached should not be configured as an iscsi server or moreover the Windows iscsi role should not be installed will be helpful during setup.
Thank you.
olatodimeji
 
Posts: 4
Joined: Mon Jun 11, 2018 2:17 pm

Re: StarWind Tape Redirector - No Discovered Targets

Postby Boris (staff) » Mon Jun 18, 2018 11:19 pm

Thank you for your input. We will consider adding this warning to our configuration guide.
In the end, it is nice to know you have got it to work as expected.
Boris (staff)
Staff
 
Posts: 806
Joined: Fri Jul 28, 2017 8:18 am

Re: StarWind Tape Redirector - No Discovered Targets

Postby olatodimeji » Tue Jun 19, 2018 6:28 am

Thank you for your support.
Regards.
olatodimeji
 
Posts: 4
Joined: Mon Jun 11, 2018 2:17 pm

Re: StarWind Tape Redirector - No Discovered Targets

Postby anton (staff) » Thu Jul 12, 2018 2:33 pm

Please update us on how the things are on your side. Thank you!
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3922
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands


Return to StarWind Tape Redirector

Who is online

Users browsing this forum: No registered users and 1 guest