StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

TL2000 with Hyper-V 2016

Tape drive and auto-loader redirector (iSCSI)

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

TL2000 with Hyper-V 2016

Postby chrisit » Fri Dec 15, 2017 1:38 pm

Hi!

I've got a TL2000 that I'm trying to test with the Tape Redirector. When I try and add the drives as a device they only show up in the "Physical Tape" option, not in the "Physical Tape Auto-Loader/Changer" option. This allows me to add them into Backup Exec on the VM but they obviously don't have the features they should - i.e like showing all the slots etc.

Is there something i'm missing to be able to add the library rather than individual drives, should I install drivers on the host or something?

running Hyper-V Server 2016
Dell TlL2000
VM - Server 2016 Standard with Backup Exec 16



thanks!

Chris
chrisit
 
Posts: 2
Joined: Fri Dec 15, 2017 10:24 am

Re: TL2000 with Hyper-V 2016

Postby chrisit » Fri Dec 15, 2017 4:15 pm

Seemed to have answered my own question. Installed the library drivers on the host and now shows up as expected in both Starwind setup and Backup Exec.
chrisit
 
Posts: 2
Joined: Fri Dec 15, 2017 10:24 am

Re: TL2000 with Hyper-V 2016

Postby Oleg(staff) » Fri Dec 15, 2017 4:39 pm

Hi chrisit,
Correct, you should install the library drivers firstly
Oleg(staff)
Staff
 
Posts: 564
Joined: Fri Nov 24, 2017 7:52 am


Return to StarWind Tape Redirector

Who is online

Users browsing this forum: No registered users and 1 guest