StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

Issues connecting to iSCSI target

Tape drive and auto-loader redirector (iSCSI)

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

Issues connecting to iSCSI target

Postby TTwa » Wed Nov 16, 2016 6:15 pm

Hi,
I have installed/configured the Starwind Tape Redirector and, while I can added to iSCSI initiator locally, I can't connect to the iscsi target from a VM on the same lan. Firewalls are off.

I followed these instructions:
https://www.starwindsoftware.com/tape-drives-using-starwind-and-veritas-backup-exec

The default port was changed to 3260.

On the VM in question I get this warning:

iSCSI discovery via SendTargets failed with error code 0x00002af9 to target portal *iqn.2008-08.com.starwindsoftware:server.domain.com-tapelib 0003260 ROOT\ISCSIPRT\0000_0 .

What could be the issue?

Thanks for your time!

TTwa
TTwa
 
Posts: 4
Joined: Wed Nov 16, 2016 5:58 pm

Re: Issues connecting to iSCSI target

Postby TTwa » Mon Nov 21, 2016 4:45 pm

Does anyone have any ideas on what I could try?
TTwa
 
Posts: 4
Joined: Wed Nov 16, 2016 5:58 pm

Re: Issues connecting to iSCSI target

Postby TTwa » Mon Nov 21, 2016 9:30 pm

I figured it out. Since I alredy had SAN connections on 3260, I changed to starwind port to a free port and I was able to connect the iscsi.
Instructions here:
https://knowledgebase.starwindsoftware. ... ort-value/

Even though iSCSI is connected I still can't see the tape library on my test VM..
TTwa
 
Posts: 4
Joined: Wed Nov 16, 2016 5:58 pm

Re: Issues connecting to iSCSI target

Postby Oles (staff) » Thu Nov 24, 2016 5:03 pm

Hello, could you please submit a support ticket via support form and you will be contacted by an engineer.

Thank you for your patience.
User avatar
Oles (staff)
Staff
 
Posts: 91
Joined: Fri Mar 20, 2015 10:58 am


Return to StarWind Tape Redirector

Who is online

Users browsing this forum: No registered users and 2 guests