StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

Problem with Virtual San 8 and HP Autoloader

Tape drive and auto-loader redirector (iSCSI)

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

Problem with Virtual San 8 and HP Autoloader

Postby mik_iwg » Wed Feb 25, 2015 4:13 pm

Hello,
i've a problem with Virtual San 8 and an HP Autoloader 1x8 G2 connected.
The schema is:

- Autoloader attached via SCSI to an hyper-v server 2012 R2 (VMSRV01)
- On VMSRV01 is installed Virtual San 8 and it publish autoloader and tape to a vm with MS DPM 2012 R2
- On DPM i can clean and inventory tape drive but i can't write on tape

The message is: The operation failed because of a protection agent failure. (ID 998 Details: Incorrect function (0x80070001))

Please help us.

Thanks.

Michele
mik_iwg
 
Posts: 8
Joined: Mon Jan 28, 2013 11:46 am

Re: Problem with Virtual San 8 and HP Autoloader

Postby Max (staff) » Thu Feb 26, 2015 11:42 pm

Hi Michele,
Could you please tell me if there is any software using the tape drive on the StarWind server itself?
Also, What is the StarWind build number you're running?
Max Kolomyeytsev
StarWind Software
User avatar
Max (staff)
Staff
 
Posts: 533
Joined: Tue Apr 20, 2010 9:03 am

Re: Problem with Virtual San 8 and HP Autoloader

Postby mik_iwg » Tue Apr 14, 2015 9:03 am

Hi Max,
on Starwind software server there is HP tools for tape drive that see autoloader.
From System Center DPM 2012 R2 server i see autoloader and i can start inventory of tape but i can't start any backup.

The versione of Virtual San 8 is 8.0.7354.

Thanks for your help and sorry for my late response.

Bye.
mik_iwg
 
Posts: 8
Joined: Mon Jan 28, 2013 11:46 am

Re: Problem with Virtual San 8 and HP Autoloader

Postby anton (staff) » Tue Apr 14, 2015 11:53 am

Start with sending us zipped logs on your attempt for backups that end with nothing. Also make sure you've properly configured buffer size on a client as we cannot do this ourselves.

mik_iwg wrote:Hi Max,
on Starwind software server there is HP tools for tape drive that see autoloader.
From System Center DPM 2012 R2 server i see autoloader and i can start inventory of tape but i can't start any backup.

The versione of Virtual San 8 is 8.0.7354.

Thanks for your help and sorry for my late response.

Bye.
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3920
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands

Re: Problem with Virtual San 8 and HP Autoloader

Postby mik_iwg » Tue Apr 14, 2015 3:05 pm

How to set memory buffer size on the client that use virtualized autoloader?
Where is the folder of logs?

Thanks
mik_iwg
 
Posts: 8
Joined: Mon Jan 28, 2013 11:46 am

Re: Problem with Virtual San 8 and HP Autoloader

Postby mik_iwg » Tue Apr 21, 2015 8:02 am

Is there someone that can help me?

Thanks.
mik_iwg
 
Posts: 8
Joined: Mon Jan 28, 2013 11:46 am

Re: Problem with Virtual San 8 and HP Autoloader

Postby Max (staff) » Wed Apr 22, 2015 3:02 pm

It's these registry entries on the initiator machine
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e97b-e325-11ce-bfc1-08002be10318}\0001\Parameters
MaxTransferLength
MaxBurstLength
Max Kolomyeytsev
StarWind Software
User avatar
Max (staff)
Staff
 
Posts: 533
Joined: Tue Apr 20, 2010 9:03 am


Return to StarWind Tape Redirector

Who is online

Users browsing this forum: No registered users and 1 guest