StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

TapeRedirector - Drive offline in BackupExec

Tape drive and auto-loader redirector (iSCSI)

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

Re: TapeRedirector - Drive offline in BackupExec

Postby anton (staff) » Thu Aug 14, 2014 11:09 am

That was a plan :)
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3920
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands

Re: TapeRedirector - Drive offline in BackupExec

Postby Anatoly (staff) » Thu Aug 14, 2014 6:24 pm

Best regards,
Anatoly Vilchinsky
Global Engineering and Support Manager
www.starwind.com
[email protected]
User avatar
Anatoly (staff)
Staff
 
Posts: 1675
Joined: Tue Mar 01, 2011 8:28 am

Re: TapeRedirector - Drive offline in BackupExec

Postby Blue407 » Fri Aug 15, 2014 5:46 am

unfortunately that post isn't very helpful :(

Doesn't actually help me fix the problem. I'm using the same hardware and software as previously, just now in a VM environment and I have never had issues in the past 10 years of using BE.
Can we test this with Windows Backup to see if it has the same issue?

In going through the log files I sent in, was there any issues identified in any of the logs to give some indication as to the issue?
Blue407
 
Posts: 28
Joined: Tue Jul 29, 2014 8:59 pm

Re: TapeRedirector - Drive offline in BackupExec

Postby Anatoly (staff) » Fri Aug 15, 2014 1:04 pm

As it mentioned in the sticky post - there is nothing that we can do, since it loks like Backup Exec is broken. If we`ll buy Symantec it will be #1 thing to fix for us :D
Best regards,
Anatoly Vilchinsky
Global Engineering and Support Manager
www.starwind.com
[email protected]
User avatar
Anatoly (staff)
Staff
 
Posts: 1675
Joined: Tue Mar 01, 2011 8:28 am

Re: TapeRedirector - Drive offline in BackupExec

Postby Blue407 » Fri Aug 15, 2014 1:18 pm

Hi

Is there any way I can test and prove this?

What if I install the BackupExec s/w on the host server and it works ok?

I do have a support contract with Symantec, however I don't imagine using TapeRedirector is going to be a supported solution that they will help me with. They will just say the problem is caused by the redirector software. Thats why I need to test everything to prove that its definitely their software...

Can you help me with this?
If you can, then maybe we can solve this once and for all for everybody :)
Blue407
 
Posts: 28
Joined: Tue Jul 29, 2014 8:59 pm

Re: TapeRedirector - Drive offline in BackupExec

Postby anton (staff) » Fri Aug 15, 2014 8:44 pm

1) Sure try installing BE on host to see will it make any difference. Please do and tell us did it work or not.

2) Sure we'll be happy to help. So with your contribution (time, allowed remote sessions and bugging Symantec support) we do have great chances to fix this onc and forever for everybody. You're 200% right on that!

Blue407 wrote:Hi

Is there any way I can test and prove this?

What if I install the BackupExec s/w on the host server and it works ok?

I do have a support contract with Symantec, however I don't imagine using TapeRedirector is going to be a supported solution that they will help me with. They will just say the problem is caused by the redirector software. Thats why I need to test everything to prove that its definitely their software...

Can you help me with this?
If you can, then maybe we can solve this once and for all for everybody :)
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3920
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands

Re: TapeRedirector - Drive offline in BackupExec

Postby Blue407 » Tue Aug 26, 2014 6:57 am

anton (staff) wrote:1) Sure try installing BE on host to see will it make any difference. Please do and tell us did it work or not.

2) Sure we'll be happy to help. So with your contribution (time, allowed remote sessions and bugging Symantec support) we do have great chances to fix this onc and forever for everybody. You're 200% right on that!

Blue407 wrote:Hi

Is there any way I can test and prove this?

What if I install the BackupExec s/w on the host server and it works ok?

I do have a support contract with Symantec, however I don't imagine using TapeRedirector is going to be a supported solution that they will help me with. They will just say the problem is caused by the redirector software. Thats why I need to test everything to prove that its definitely their software...

Can you help me with this?
If you can, then maybe we can solve this once and for all for everybody :)


Ok, I have installed BE 2014 (the same version I have been using) on the Host server, stopped the Starwind TapeRedirector application and service and it works 100% ok.
If I change the tape and then run an inventory it is 100% successful, never going offline.
The problem only appears to happen when using TapeRedirector in a VM on the host.

What would you like me to test next?
Blue407
 
Posts: 28
Joined: Tue Jul 29, 2014 8:59 pm

Re: TapeRedirector - Drive offline in BackupExec

Postby Blue407 » Wed Aug 27, 2014 9:25 am

Hi Guys

Any updates for me? I would like to start making some progress on this problem :)

Thx
Blue407
 
Posts: 28
Joined: Tue Jul 29, 2014 8:59 pm

Re: TapeRedirector - Drive offline in BackupExec

Postby Anatoly (staff) » Fri Aug 29, 2014 3:03 pm

Not yet. Thank you for waiting,
Best regards,
Anatoly Vilchinsky
Global Engineering and Support Manager
www.starwind.com
[email protected]
User avatar
Anatoly (staff)
Staff
 
Posts: 1675
Joined: Tue Mar 01, 2011 8:28 am

Re: TapeRedirector - Drive offline in BackupExec

Postby Blue407 » Fri Aug 29, 2014 4:27 pm

Hi

While you are talking to the developers, it would be really helpful for testing purposes to have a small piece of software than can be run on a VM that writes random data or all 1's or zeros throug to the tape on the host. For testing purposes plus also to give performance statistics to show the max possible throughput for your individual configuration.

Would be a really helpful utility/feature :)

Thx
Blue407
 
Posts: 28
Joined: Tue Jul 29, 2014 8:59 pm

Re: TapeRedirector - Drive offline in BackupExec

Postby Anatoly (staff) » Mon Sep 01, 2014 3:08 pm

Regarding the tapes:
Can you try to run this utility with and without StarWind and see if it going to show some warnings/errors:
http://www-01.ibm.com/support/docview.w ... g1S4000662

I`ll ask you to switch the logging level of StarWind to second during the test and send us over the logs in case if the tool will show that there is something wrong.

Thanks
Best regards,
Anatoly Vilchinsky
Global Engineering and Support Manager
www.starwind.com
[email protected]
User avatar
Anatoly (staff)
Staff
 
Posts: 1675
Joined: Tue Mar 01, 2011 8:28 am

Re: TapeRedirector - Drive offline in BackupExec

Postby Blue407 » Wed Sep 03, 2014 8:31 am

Hi

I've downloaded and installed this software, what do you want me to test exactly?
It has options of testing almost everything, as we know already BackupExec goes offline when I change the tape. How do you want me to simulate/test this with this software? (I have the graphical user interface version)

Thx
Blue407
 
Posts: 28
Joined: Tue Jul 29, 2014 8:59 pm

Re: TapeRedirector - Drive offline in BackupExec

Postby Anatoly (staff) » Thu Sep 04, 2014 3:57 pm

That software should validate the configuration. So I`d like you to run it with and without StarWind and let me know the results.
Best regards,
Anatoly Vilchinsky
Global Engineering and Support Manager
www.starwind.com
[email protected]
User avatar
Anatoly (staff)
Staff
 
Posts: 1675
Joined: Tue Mar 01, 2011 8:28 am

Re: TapeRedirector - Drive offline in BackupExec

Postby Blue407 » Fri Sep 05, 2014 6:25 am

Ok, I will do that.
Blue407
 
Posts: 28
Joined: Tue Jul 29, 2014 8:59 pm

Re: TapeRedirector - Drive offline in BackupExec

Postby Blue407 » Fri Sep 05, 2014 7:55 am

I've emailed the log files through, if you need anything else please let me know.
Blue407
 
Posts: 28
Joined: Tue Jul 29, 2014 8:59 pm

PreviousNext

Return to StarWind Tape Redirector

Who is online

Users browsing this forum: No registered users and 2 guests