StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

Error Formating VTL On HP Data Protector

StarWind VTL, VTL Free, VTL Appliance

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

Error Formating VTL On HP Data Protector

Postby bench3 » Thu Mar 03, 2016 8:29 am

I am getting the below error when trying to format the VTL on HP Data protector.

I hope someone from the technical team can give me a solution to this.

[Normal] From: MMA@smaserver "StarWind:Virtual Tape_smaserv(2)" Time: 3/3/2016 12:01:29 PM
scsi7:0:0:0C
Initializing new medium: "Default Tape_4"

[Major] From: MMA@smaserver "StarWind:Virtual Tape_smaserv(2)" Time: 3/3/2016 12:01:30 PM
[90:51] scsi7:0:0:0C
Cannot write to device (Details unknown.)

[Major] From: MMA@smaserver "StarWind:Virtual Tape_smaserv(2)" Time: 3/3/2016 12:01:30 PM
Initialization of medium failed.

Thanks and Regards,
bench3
 
Posts: 5
Joined: Thu Mar 03, 2016 8:24 am

Re: Error Formating VTL On HP Data Protector

Postby bench3 » Thu Mar 03, 2016 8:36 am

And when i load the virtual tape in to the VTL, am getting the below message. I am still trying to do add my first virtual tape drive and disk. Appreciate if some one can guide me on how to setup VTL.

[Normal] From: MSM@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:34:12 PM
Media session 2016/03/03-54 started.

[Normal] From: MMA@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:34:12 PM
STARTING Media Agent "StarWind:Virtual Tape_smaserver"

[Warning] From: MMA@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:34:12 PM
The device "StarWind:Virtual Tape_smaserver" could not be opened("Device could not be accessed")

[Normal] From: MMA@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:34:12 PM
Starting the device path discovery process.

[Normal] From: MMA@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:34:13 PM
A new path(s) "scsi7:0:3:0C" found for device "StarWind:Virtual Tape_smaserver" and stored.

[Normal] From: MMA@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:34:13 PM
Device path discovery process finished.

[Warning] From: MMA@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:34:13 PM
[90:123] scsi7:0:3:0C
Unknown device, please check device support matrix

[Major] From: MMA@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:41:04 PM
[90:54] scsi7:0:3:0C
Cannot open device (Unit not ready.)

[Normal] From: MMA@smaserver "StarWind:Virtual Tape_smaserver" Time: 3/3/2016 1:41:04 PM
ABORTED Media Agent "StarWind:Virtual Tape_smaserver"


============================================================================
0 media out of 1 successfully initialized.
============================================================================
bench3
 
Posts: 5
Joined: Thu Mar 03, 2016 8:24 am

Re: Error Formating VTL On HP Data Protector

Postby bench3 » Fri Mar 04, 2016 5:20 am

anyone there to solve this?

I am using HP Data protector 6 Build April 2009, on HP Storage Server
bench3
 
Posts: 5
Joined: Thu Mar 03, 2016 8:24 am

Re: Error Formating VTL On HP Data Protector

Postby Vladislav (Staff) » Fri Mar 04, 2016 11:23 am

Hello bench3,

Have you installed the latest HP Store Ever drivers on StarWind VTL host as well as on the client host running Data Protector software?

It would be great to see your network diagram as well :)
Vladislav (Staff)
Staff
 
Posts: 180
Joined: Fri Feb 27, 2015 4:31 pm

Re: Error Formating VTL On HP Data Protector

Postby bench3 » Fri Mar 04, 2016 12:10 pm

Thanks Vladislav,

I have not installed the HPStore Ever Drivers, let me check that. And about the network diagram, will update soon.
bench3
 
Posts: 5
Joined: Thu Mar 03, 2016 8:24 am

Re: Error Formating VTL On HP Data Protector

Postby Anatoly (staff) » Wed Mar 09, 2016 7:05 pm

@Bench, do you have any update for us please?
Best regards,
Anatoly Vilchinsky
Global Engineering and Support Manager
www.starwind.com
av@starwind.com
User avatar
Anatoly (staff)
Staff
 
Posts: 1675
Joined: Tue Mar 01, 2011 8:28 am

Re: Error Formating VTL On HP Data Protector

Postby bench3 » Tue Apr 26, 2016 4:24 pm

I am still not able to install the VTL on my windows server 2003 Storage Server with HP Data Protector,

I also tried the same on WIndows Server 2012 running Symantec Backup Exec 15. We have no idea how this is going to work, there is no driver, and the device manager only detects the tape as "Other Devices"...

WIthout drivers, we will not be in a position to try your products. And i dont mind much support from your team.
bench3
 
Posts: 5
Joined: Thu Mar 03, 2016 8:24 am

Re: Error Formating VTL On HP Data Protector

Postby Dmitry (staff) » Wed May 04, 2016 10:20 am

Hello Bench,
Could you clarify what StarWind version you are using?
As you can see from our system requirements, StarWind V8 supports from Windows Server 2008 R2 to Windows Server 2012 R2
Dmitry (staff)
Staff
 
Posts: 82
Joined: Fri Mar 18, 2016 11:46 am

Re: Error Formating VTL On HP Data Protector

Postby merrywatson » Mon Jan 28, 2019 6:31 am

The problem may, in fact, be caused by the Windows Update problem. You can do one thing, i,e, update the Windows and then restart the system. You can also check the Windows status. If it is not satisfactory, then reset the Windows following the steps given on [ ... ] and get a better service from the system.
merrywatson
 
Posts: 1
Joined: Mon Jan 28, 2019 6:25 am

Re: Error Formating VTL On HP Data Protector

Postby Oleg(staff) » Mon Jan 28, 2019 11:42 am

Hi,
That is an actual old thread but thank you for sharing the solution.
Oleg(staff)
Staff
 
Posts: 567
Joined: Fri Nov 24, 2017 7:52 am


Return to StarWind Virtual Tape Library (VTL) & StarWind VTL Free, StarWind VTL Appliance

Who is online

Users browsing this forum: No registered users and 2 guests