StarWind iSCSI SAN
StarWind Native SAN for Hyper-V
 

5.7 Beta with Xen 5.6 SP2

Public beta (bugs, reports, suggestions, features and requests)

Moderators: art (staff), anton (staff), Anatoly (staff), Max (staff)

5.7 Beta with Xen 5.6 SP2

Postby rchisholm » Wed Jun 08, 2011 7:31 pm

I managed to get 4 of 4 multipathing paths to our 2 HA StarWind 5.7 servers connected to 3 Xen 5.6SP2 servers thanks to the Xen and StarWind HA Survival Guide R2 that Robert sent me. I've started setting up a couple master VM's and have run into an issue. Whenever I start doing some heavy writes to the SR, it loses synchronization and has to do a full sync.
rchisholm
 
Posts: 63
Joined: Sat Nov 27, 2010 7:38 pm

Re: 5.7 Beta with Xen 5.6 SP2

Postby anton (staff) » Fri Jun 10, 2011 7:40 pm

Very nice... Could you please check network load (could be network failing under heavy load itself we've seen it a couple of times) and provide us with StarWind logs for your both HA nodes in any case. Thank you!

rchisholm wrote:I managed to get 4 of 4 multipathing paths to our 2 HA StarWind 5.7 servers connected to 3 Xen 5.6SP2 servers thanks to the Xen and StarWind HA Survival Guide R2 that Robert sent me. I've started setting up a couple master VM's and have run into an issue. Whenever I start doing some heavy writes to the SR, it loses synchronization and has to do a full sync.
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3922
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands

Re: 5.7 Beta with Xen 5.6 SP2

Postby rchisholm » Fri Jun 10, 2011 7:59 pm

It hasn't done it now for 2 days. I'll run some heavy tests against it to see if I can get it to happen again.
rchisholm
 
Posts: 63
Joined: Sat Nov 27, 2010 7:38 pm

Re: 5.7 Beta with Xen 5.6 SP2

Postby anton (staff) » Fri Jun 10, 2011 8:24 pm

There were issues with pre-V5.6 version as sync channel was chewing all of the CPU cycles but we've fixed it with V5.6 so I did not expect this issue reincarnating. Or it's something else. So we're desperate and waiting for your logs ;)

rchisholm wrote:It hasn't done it now for 2 days. I'll run some heavy tests against it to see if I can get it to happen again.
Regards,
Anton Kolomyeytsev

Chief Technology Officer & Chief Architect, StarWind Software

Image
User avatar
anton (staff)
Site Admin
 
Posts: 3922
Joined: Fri Jun 18, 2004 12:03 am
Location: British Virgin Islands


Return to Beta

Who is online

Users browsing this forum: No registered users and 4 guests