Hyper-V to ESXi 7 version prohibits execution of requested..

VM image converter (VMDK, VHD, VHDX, IMG, RAW, QCOW and QCOW2), P2V migrator

Moderators: anton (staff), art (staff), Max (staff), Anatoly (staff)

Post Reply
mickdex
Posts: 2
Joined: Mon Oct 16, 2023 3:33 pm

Mon Oct 16, 2023 3:42 pm

Hi All,

New to this game, I'm trying to convert a Hyper-V hosted AlmaLinux8 VM to ESXi v7.0 and I'm getting the attached error.

I am running the free version of ESXi and V2V version 9.0.1.268)

Any ideas how I can get this working?

Many thanks.
error_popup
error_popup
VM error.png (71.75 KiB) Viewed 2961 times
yaroslav (staff)
Staff
Posts: 2340
Joined: Mon Nov 18, 2019 11:11 am

Mon Oct 16, 2023 6:48 pm

Your ESXi edition does not support the API needed for conversion. Please try converting it to VMDK as a local file and copy it to the destination server. Once the file is copied, create the VM using the VMDK in question.
mickdex
Posts: 2
Joined: Mon Oct 16, 2023 3:33 pm

Tue Oct 17, 2023 7:21 am

Many Thanks - I'll give that a try!
yaroslav (staff)
Staff
Posts: 2340
Joined: Mon Nov 18, 2019 11:11 am

Tue Oct 17, 2023 9:32 am

Hi,

Please keep me posted.
Post Reply