Search found 17 matches

by hste
Tue Mar 22, 2016 8:15 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: StarWind Virtual SAN Free
Replies: 47
Views: 205966

Re: StarWind Virtual SAN Free

Barry: I think the remove of the iscsi is restricted in the license file. If you have iscsi on an older version of Starwind 8 you will have it on a newer version of Starwind 8 using your old license, I sat up my homelab with iscsi on the free version of Starwind VSAN before the changed the policy, a...
by hste
Fri Mar 11, 2016 7:31 am
Forum: Public Beta
Topic: VVOLS bete+
Replies: 2
Views: 13363

VVOLS bete+

Do you have any plans for a beta on the vvols solution you have as a preview?


hste
by hste
Tue Nov 17, 2015 8:04 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: VSAN for VSphere Installation Issues
Replies: 34
Views: 21837

Re: VSAN for VSphere Installation Issues

fstd

I had same problem when I tried it first time. My problem was that I had a routing problem. I hadn't isolated the iscsi network with jumboframes and some traffic was sometimes routed on my normal vlan that didn't have jumboframes.
The vmfs then got corrupted when I did some heavy stuff.


hste
by hste
Tue Nov 10, 2015 8:52 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: A little test of latest version 8716
Replies: 4
Views: 2921

A little test of latest version 8716

I performed an upgrade of my homelab wich has a one node starwind vsan. First I upgraded the starwind managment console on my pc, and then I upgraded the SAN. The upgrade went OK, just a next, next finish install. It restarted the servicec and the 2 LSFS devices I had with 70GB and 9GB L1 cache and ...
by hste
Thu Jul 16, 2015 8:54 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: Datastores offline after SW reboot
Replies: 8
Views: 4462

Re: Datastores offline after SW reboot

That was another scenario with esx reboot. I see this is after a starwind reboot. I guess there is some locking issue. You could look at this kb http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1004033 it might be the problem. I know there has bee...
by hste
Sun Jul 12, 2015 9:52 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: Homelab setup
Replies: 9
Views: 5152

Re: Homelab setup

Sorry I often mix up the names of solarwinds and starwind. It was starwind of course. I found a solution to get the disk to get up after a rebbot. I added a line to /etc/rc.local.d/local.sh on the esxi: (until nc -z <ipadress of starwind iscsi-target> 3260; do sleep 15;done;sleep 60;until esxcli sto...
by hste
Sat Jul 11, 2015 1:23 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: Homelab setup
Replies: 9
Views: 5152

Re: Homelab setup

Could you please describe this in more detail One problem I have had is when rebooting the system (taking down th san vm last) is that I have to remove the VM's on the SAN from inventory before I reboot, if not I can't access the volumes. I have tried to remove the VM's from the inventory and do a ...
by hste
Mon Jun 29, 2015 10:56 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: Homelab setup
Replies: 9
Views: 5152

Re: Homelab setup

Yes I have seen that paper. I now have started with a 1 node solution. As I don't have a UPS at moment and its just for a homelab. When I get a proper UPS I'll test the 2-node HA What I have done so far is to install vsphere 6.0 on the mainserver on the 16GB usb flash and with vcenter vcsa on the lo...
by hste
Wed Jun 10, 2015 3:17 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: Thread vSphere 5 and JumboFrames inside VM still valid?
Replies: 1
Views: 1541

Thread vSphere 5 and JumboFrames inside VM still valid?

Shoudln't the sticky thread be updated?

In the kb it says:
This issue is resolved in ESXi 5.0 Update 1

hste
by hste
Sat Jun 06, 2015 3:53 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: Homelab setup
Replies: 9
Views: 5152

Homelab setup

I'm planning to setup a homelab with starwind VSAN I have 2 servers: Mainserver: 2xL5640 XEON 192GB RAM 16GB usb flashdrive for esx 256GB SATA disk for vcenter etc Perc 6i raid controller with bbu 4x2TB raid 10 (4TB for datastore) 6x1Gb NIC HA slave for virtual SAN: 2xE5645 XEON 192GB RAM 16GB USB f...
by hste
Mon Mar 24, 2014 9:34 pm
Forum: Public Beta
Topic: Problems installing Starwind VSA
Replies: 4
Views: 4546

Re: Problems installing Starwind VSA

I found out that it wouldn't download the image from that url. I downloaded it manually and pointed to the iso and now it installed, but I had to go into the console of the vm and accept installing the starwind software. Another problem I had was that when I try to edit settings in the vsphere web g...
by hste
Mon Mar 24, 2014 5:12 pm
Forum: Public Beta
Topic: Problems installing Starwind VSA
Replies: 4
Views: 4546

Re: Problems installing Starwind VSA

I tried using the image that was in the wizard and that failed with same result

http://care.dlservice.microsoft.com/dl/ ... US_DV5.ISO