Search found 94 matches

by Tim
Fri Nov 27, 2020 11:53 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: StarWind Virtual SAN Free on 1-node (Single node)
Replies: 9
Views: 7244

Re: StarWind Virtual SAN Free on 1-node (Single node)

Is it still the case that SAN free does not support dedupe feature? That would be shame as your dedup tool shows 75.30% duplication on the volume I keep my VM disks (VHDX files). Scanned directory: "G:\" Total files: 39 Total skipped files: 0 Total data: 203 GB Total proceeded data: 533448...
by Tim
Mon Nov 24, 2014 10:13 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: Rebooting server takes long time
Replies: 1
Views: 1676

Rebooting server takes long time

I know what the problem is, I just don't know how to fix it. I use image files locally on my test system. I'm pretty sure the startup hang is because the iSCSI initiator is waiting on the Starwind service. The Starwind service, by default, is set to Delay Start. This, I think, is the conflict. I hav...
by Tim
Thu Oct 16, 2014 11:38 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: LSFS and growth on disk
Replies: 35
Views: 15971

Re: LSFS and growth on disk

anton (staff) wrote:Works fine in the lab. Give us a week or so for beta & some performance benchmarks. Stay tuned :)
Good job, thank you!
by Tim
Fri Sep 05, 2014 9:27 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: LSFS and growth on disk
Replies: 35
Views: 15971

Re: LSFS and growth on disk

Looks like I brought up an awkward subject. :oops:

No more beta invites for me in future :(
by Tim
Wed Jul 02, 2014 9:06 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: LSFS and growth on disk
Replies: 35
Views: 15971

Re: LSFS and growth on disk

Ok let me reword that question.

How do I stop LSFS files on disk from growing out of control?
If nothing is ever deleted then a 100GB virtual disk could, with enough activity, turn into 1TB on disk?
Please correct me if I'm wrong.

Tim
by Tim
Tue Jul 01, 2014 3:24 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: LSFS and growth on disk
Replies: 35
Views: 15971

LSFS and growth on disk

I have read about how LSFS works and think I understood most of it. I know that nothing ever gets deleted, the writes go to the head of the 'log'. This will cause space used on disk to grow, eventually even past the set virtual disk size. So what I would like to know is how to perform maintenance so...
by Tim
Tue Jun 17, 2014 12:29 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: V8 Changelog
Replies: 5
Views: 3079

Re: V8 Changelog

You might want to do something about this http://www.starwindsoftware.com/forums/ ... t2069.html whilst your at it!

Keep up the good work!
by Tim
Tue Jun 10, 2014 12:37 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: UI Bugs
Replies: 17
Views: 163765

Re: UI Bugs

Just want to point out that 'hardly' means 'not much/very little' in English.
I'm sure you meant 'working hard' ;)
by Tim
Mon Jun 09, 2014 7:32 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: UI Bugs
Replies: 17
Views: 163765

Re: UI Bugs

Did you manage to reproduce this?
by Tim
Mon Jun 09, 2014 7:27 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: Expanding swdsk device
Replies: 3
Views: 2419

Re: Expanding swdsk device

You can extend a thick disk image by clicking on the device and using the 'Extend Image Size' option that appears above.
The option is not available for thin disk images (LSFS).
by Tim
Thu Jun 05, 2014 9:44 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: C:\VssHWProviderStarWind folder created on v8 install
Replies: 4
Views: 2830

Re: C:\VssHWProviderStarWind folder created on v8 install

Ah yes that reminds me:

1) Can you put up a change log for v8?
2) Put the current version/build on the download page. It will save having to download just to check for an update.
by Tim
Wed Jun 04, 2014 12:18 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: C:\VssHWProviderStarWind folder created on v8 install
Replies: 4
Views: 2830

C:\VssHWProviderStarWind folder created on v8 install

I'm quite pedantic about keeping the OS drive root clear of unnecessary file/folders.

1) Can this folder be safely moved to reside with the rest of the install in c:\Program Files\Starwind ?
2) Maybe you should amend your installer to put this folder in a more appropriate location.

Thanks

Tim
by Tim
Tue Jun 03, 2014 2:23 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: UI Bugs
Replies: 17
Views: 163765

Re: UI Bugs

Server OS is Windows Server 2012 r2u1 Standard, Client OS is Windows 8.1u1 Enterprise. Using the standard built in remote desktop capability. How I tested: 1) Reboot server to ensure there is a fresh start. 2) On server, mess with min/max/close buttons, they all work as expected 3) On client machine...
by Tim
Mon Jun 02, 2014 9:57 pm
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: UI Bugs
Replies: 17
Views: 163765

Re: UI Bugs

I tested other programs and found no issues. Specifically: Computer Management Console, Hyper-V Console and the controls on a virtual machine I have running.
It's just the Starwind Console that has the issue.
by Tim
Mon Jun 02, 2014 10:52 am
Forum: StarWind Virtual SAN (VSAN) [+Free], HCI Appliance (HCA), Virtual HCI Appliance (VHCA) [+Free]
Topic: UI Bugs
Replies: 17
Views: 163765

Re: UI Bugs

OK, buttons with red arrows do nothing. http://homepage.ntlworld.com/tcowell/Starwind%20Console.jpg It's strange, is it in main window? Does this bug appears always or in some specific cases? Could you please send us a screenshot of the desktop with window? Yup you are correct. Sorry, I obviously no...